Start Fwcutter updating firmware

Fwcutter updating firmware

The contrib repo must be enabled in order that the package manager knows about the b43-fwcutter package and it's build deps.

Note that is also not supported by the security team.

Well-defined boundaries between firmware and software do not exist, as both terms cover some of the same code.

Typically, the term firmware deals with low-level operations in a device, without which the device would be completely non-functional Many devices require a firmware to operate.

in wheezy is "out of date"* and with my hardware gives a very poor, unreliable connection - disconnections, and speed keeps jumping up and down.

I decided to get the firmware from the wl driver myself and try that in place of that installed by the package deb wheezy main#deb-src wheezy maindeb wheezy/updates main#deb-src wheezy/updates maindeb wheezy-updates main#deb-src wheezy-updates main#unstable source repository with contrib enableddeb-src wheezy main contrib repo rather than just replacing it with the above.

This firmware is not working for me with the kernel 4.8.2, the system doesn't boot and I think it's related to [1].

I tried the b43-firmware-classic but that one also fails.

You can also get a full list of files in a given package.